Security Alert – Adobe Flash, Reader, Acrobat

by Benzenn | 12/06/2010 01:07:55

Benzenn

Update: June 10, 2010

Adobe Flash Player 10.1 has been officially released. To install this update, please visit: http://get.adobe.com/flashplayer/

-------------------------------------------------------------

A critical vulnerability has been discovered in Adobe Flash Player 10.0.45.2 and Adobe Reader/Acrobat 9.x, and could potentially be used to target World of Warcraft players and accounts. The newest available version of Adobe Flash 10.1 (available at http://get.adobe.com/flashplayer/), does not appear to contain this vulnerability, and we recommend that everyone upgrade their Flash player as soon as possible. Earlier versions of Adobe Reader and Acrobat, specifically version 8.x, do not appear to contain this vulnerability, either.

For more information, please visit Adobe.com: http://www.adobe.com/support/security/advisories/apsa10-01.html

We would also like to add that this is NOT a virus. The only way to protect yourself from this kind of vulnerability is to keep your system up-to-date in all ways, including Flash. For more information on how to keep your account secure, please visit our Battle.net Account Security website (http://us.battle.net/security/). While you're there, add a Battle.net Authenticator to your account to enhance your account's security.

Community Team

Last 7 Days Last week statistics

 

Blizzard Announcement Recent Blizzard Announcements

 



Generated in: 0.03372 seconds (using 0.34MB)