Patch wants to install again? Wow wont run.

by Rimazuree | 25/03/2008 09:36:17

Rimazuree

I sucessfully installed 2.4, but did not hit "play" when the launcher popped up after it finished. Now every time I try to login it tries to DL the patch again, and says it cant because its already there, and then the launcher disapears.
I tried forgoing the launcher by running it as computer owner, It let me sign in, the again tried to DL the update, and said it couldnt and I may have to reinstall WoW.
Is there a simpler way to fix this than reinstalling wow? I only have about an hour and a half till the realms should be back up, and I dont wanna have to wait to play!!
Please help! :)
Everyone casts a shadow, few cast the shadow of a Dragon.

by Davidhc | 25/03/2008 10:43:22

Davidhc

Hello Rimazuree,

Q u o t e:
I sucessfully installed 2.4, but did not hit "play" when the launcher popped up after it finished. Now every time I try to login it tries to DL the patch again, and says it cant because its already there, and then the launcher disapears.
I tried forgoing the launcher by running it as computer owner, It let me sign in, the again tried to DL the update, and said it couldnt and I may have to reinstall WoW.
Is there a simpler way to fix this than reinstalling wow? I only have about an hour and a half till the realms should be back up, and I dont wanna have to wait to play!!

I am not running Vista. I have XP. :)

Try moving the whole World of Warcraft folder out of the Program Files folder, and then run the patch again.

Blizzard Announcement Recent Blizzard Announcements

 



Loaded in 0.03337 seconds